Wikia

Bakugan Wiki

Comments14

Trouble is Brewing

Looks like trouble's coming. Once MediaWiki 1.19 comes out, a lot of codes that we have on the Wiki will be obsolete and will no longer work.

Luckily for us, most of those problems will probably be found on the templates.

Unluckily for us, it's still going to be a darn lot of work, and anyone that has colored fonts/special effects in their signatures will probably have to change them to fit the new code.

Some Codes that will become Obsolete

  • <big>
  • <center>
  • <font> (and anything that uses it; this one's my primary concern. Apparently it still works on some stuff, but it's not supposed to.)
  • <blink> and <marquee> (some of these didn't work in certain browsers anyhow)
  • <bgcolor>
  • <marginbottom> (and the like)
  • <align>
  • <background>
  • <width>

See here and here for a more complete list. Many of these will be replaced by CSS (which, frankly, is a complete pain in my butt).

And apparently, if you don't change the coding, kittens will die.

So save the kittens.

That said, I don't even know if we're using MediaWiki 1.19 or not. I don't think so, since I'm using the font code for this :P

Nufufufu

--DQ13 ~ An eye for an eye, a tooth for a tooth, and a golden slaughter of retribution. 13:25, July 6, 2012 (UTC)

Advertisement | Your ad here

Around Wikia's network

Random Wiki